Retour à l'aperçu

Reporting Email Services (EU SMTP Servers)

06 Mai à 04:36 BST
Services affectés
WGC Reporting Service (UK/EU)

Résolu
06 Mai à 09:06 BST

EU Routing Issue
Resolved - The rollback has been successful and email is flowing normally again.
May 6, 06:10 UTC
Identified - An upstream provider has caused the routing issue and is currently rolling back the changes made.
May 6, 06:08 UTC
Investigating - We are currently investigating routing issues in the EU. This may mean delayed delivery.
May 6, 04:18 UTC

Créé
06 Mai à 04:36 BST

We are currently investigating email routing issues in the EU. This may mean delayed delivery of Connect Reports via email